0 Replies Latest reply on Jun 20, 2015 12:57 AM by saad_doto

    atikmpag.sys bsod

    saad_doto

      Hey guys.

      System specs- Dell inspiron n5010 15r   

      CPU-Intel core i3   

      Gpu- ATI mobility radeon hd 5470.

       

      I'm gonna write the whole story here and I need help.Around 4 months ago, my laptop screen went black qhile playing a game of dota 2. When I restarted my pc, it started beeping 8 times, which in dell, signifies a gpu problem. A simple reinstall of the gpu drivers fixed my problem then. Around a month ago, the problem recurred. This time, the problem wasnt fixed with a single reinstall, but after a lot of attempted reinstalls, the laptop started working. Now, I have the same problem again, though it is very persistent now.

      I do not get any display on the inbuilt monitor of the laptop. When I connect it via an external monitor, it boots to show the atikmpag.sys bsod.

      The laptop boots normally when no ati drivers are installed(though there is no image on the laptops monitor). The laptop also boots properly in safe mode.

      I tried using driver sweeper to uninstall the drivers and clean the registry, but that didnt work. I tried both the stock drivers and the latest drivers, but that didnt work either.

      I updated my bios from a04 to a15(the latest) and that didnt work either.

      I tried the expand.exe solution given in other forums and that didn't work either.

      The pre boot system diagnostics show the followimg erroers-

      ERROR CODE -0413 -LCD CABLE NOT CONNECTED (the lcd cable is well connected, the lcd is relaticely new and is working properly.)

      Error code-0321- Unable to access edid eeprom

      Error code-0146-Hard drive self test log contains previous errors(though i think it is unrelated to my problem)

       

      Is my gpu fried? It has no signs of physical damage on it(sorry if that sounds stupid), it does not overheat either.

      When I got the laptop to work, just before the screen goes black, I see a blue and black faint pattern on my screen. Are all these signs of a bad gpu?

      Sorry for the long post.

      PS- The pre boot system diagnostics shows video card test results as pass.

      PS-When I try to install the amd drivers now, it shows the mom. implementation and cli. implementation error and fails the driver install. I tried different version of.net framework but that doesnt work. I can force an install,apparentle, using the device manager.

       

      Message was edited by: Mohammed Saad