fleeem

SAPPHIRE - Radeon R9 290 Vapor-X Tri-X OC Version - 4 Go / Weird horizontal lines

Discussion created by fleeem on May 21, 2015
Latest reply on May 22, 2015 by gentrycl

Hi,

I got my brand new SAPPHIRE - Radeon R9 290 Vapor-X Tri-X OC Version - 4 G and it works pretty well. No crash, no freeze, no FPS drops like in the other topics I read. BUT, there's some crazy weird lines on my screens, just 1 frame from time to time, nothing more. I didn't see those in full screen games, because I don't play that much those days. But it happens on my desktop, I just need to move my mouse. I planned to record it with OBS, BUT, nothing appears on the video. AND I repeat, it happens on my screenS, any of them. I can find some time to record my screen with an external device if needed. I had a Nvidia card before. I cleaned the drivers, checked my RAM, even made a fresh install of windows, same problem. And of course, it wasn't there with my old setup.

 

Here's my PC specifications :

 

Processor

Intel Core i5 2500 clocked at 3.30 GHz

Processor frequency measure (core0): 1.61 GHz
Number of cores: 4 physical, 4 logical
Processor socket: Socket 1155 LGA
CPU Temperature (core 0): 54 °C

Motherboard

ASUSTeK Computer INC. P8P67 REV 3.1 Rev 1.xx

Serial number (motherboard): MT7019K22504547
SKU Number: SKU
Bios version: 3602
Date: 11/1/2012

Chipset

Northbridge : Intel Sandy Bridge

Revision ID: 09

Southbridge : Intel P67

Revision ID: B3

Memory

8 GB total memory type DDR3 to 668.93 MHz

Memory timing: 9.0 clocks-9 clocks-9 clocks-24 clocks-2 TT

Memory chip Corsair from 4 GB

Maximum frequency: 667 MHz
Max bandwidth: PC3-10700H

Memory chip Corsair from 4 GB

Maximum frequency: 667 MHz
Max bandwidth: PC3-10700H

Graphics card

AMD Radeon R9 200 Series

DirectX version installed: 11.0
http://www.ma-config.com/

 

 

Please help. Should I send it back to my retailer? Is that a known issue? Did I miss something?

 

Thanks.

Outcomes