AnsweredAssumed Answered

Playing GTAV or in windows 8.1 Display driver stops responding

Question asked by andre on May 21, 2015
Latest reply on Jun 17, 2015 by andre

Hi there,

 

Since I play GTAV and the most common solution for your official driver and glitches was using the beta version 14.1. I'm own a MSI r9 270 2G in:

 

* egva 860i SLI 122-CK-NF68-XX 2.4 Ghz

* MSI r9 270 2G

* 4gb DDR2 1600mhz Gskill

* win 8.1 Pro (updated)

* Power supply Uranu 850W

* 1 SSD 120gb Samsung (boot)

* 2 Raid 0 (1Tb)

 

From nowhere I am stating to have this problem. Sundenly the Display driver stopped responding and has recovered, totally ramdom. It's quite annoying and I can't work, play or do something on my computer without having a complete kernel panic. Never happened before niether with this card or with previous one (nvidia GTS250 1gb).

 

Untitled1.png

 

Untitled.png

 

When I checked my win logs I can see this kinda errors (file attach) "gift":

 

System Information report written at: 05/21/15 08:16:49

System Name: MOTHERF

[Windows Error Reporting]

 

Time    Type    Details  

16/05/2015 06:09    Application Error    Faulting application name: GTAVLauncher.exe, version: 1.0.350.1, time stamp: 0x5540c4df
Faulting module name: RTSSHooks64.dll_unloaded, version: 0.0.0.0, time stamp: 0x545f520f
Exception code: 0xc0000005
Fault offset: 0x0000000000018e40
Faulting process id: 0xf34
Faulting application start time: 0x01d08f7c786207fb
Faulting application path: D:\GTAV\GTAVLauncher.exe
Faulting module path: RTSSHooks64.dll
Report Id: 196b46a6-fb92-11e4-8264-00044b056efd
Faulting package full name: 
Faulting package-relative application ID:

 

I could suspect that this is a Rockstar issues, but happens on windows 8.1 only without even start the GTAV.

When I remover the AMD drivers and rollback to windows drivers, everything return to normal.

 

tryied to remove completely AMD catalist and drivers. Reinstall the official version and the thing still there.....

Reinstalled the GTAV(PAINFULL since it's +/2 hours of adrenaline installer), but glitch comes like a winning price....

Never used AMD Oc or AMD boost.

 

Did a temperature and voltage monitor and everything is aparently ok. Ave temp 45º degree

 

So.... my workaround says, this only can be stable on windows driver.... meh! Can you give me a help please? Let me know if you need more details about my specs or logs please.

 

Mensagem editada por: Andre L

Outcomes