AnsweredAssumed Answered

GPUPerfAPi 2.14 on Kaveri with Catalyst 14.9.

Question asked by hamilcar on Nov 23, 2014
Latest reply on Jan 31, 2015 by hamilcar

Hi,

I'm using GPUPerfAPI 2.14 in a DX11 application. It works fine with R9 270X cards, but does not with a Kaveri A7850K PC, GPA_Initialize() returns GPA_STATUS_ERROR_FAILED.

GPUPerfApi 2.14 is supposed to support APU according to the release note, so it may be a config issue.

Thanks,

Outcomes