AnsweredAssumed Answered

My Drivers aren't working right

Question asked by curran311 on Jun 23, 2014
Latest reply on Jun 25, 2014 by jammyamerica

This is the logs from my update, my computer is running windows 7 but it looks like its XP and says your drivers arnt working or missing, i uninstalled and reinstalled. I have a Radeon HD 6800 series video card. If you need anymore info please ask

 

<?xml version="1.0"?>

<?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>

<monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes">

  <general>

    <cmdline>-UI </cmdline>

    <time>06/23/14 22:29:24</time>

    <action>install</action>

    <download></download>

  </general>

  <dcm>

    <primary>

     <name>AMD Radeon Graphics Processor</name>

     <manufacture>Advanced Micro Devices, Inc.</manufacture>

     <chiptype></chiptype>

     <chipid>0x6739</chipid>

     <vendorid>0x1002</vendorid>

     <ssid>0x03b4</ssid>

     <ssvid>0x1043</ssvid>

     <classcode>0x030000</classcode>

     <revisionid>0x00</revisionid>

    </primary>

    <device>

     <name></name>

     <manufacture>Advanced Micro Devices, Inc.</manufacture>

     <chiptype></chiptype>

     <chipid>0xaa88</chipid>

     <vendorid>0x1002</vendorid>

     <ssid>0xaa88</ssid>

     <ssvid>0x1043</ssvid>

     <classcode>0x040300</classcode>

     <revisionid>0x00</revisionid>

    </device>

  </dcm>

  <exist>

<package>

  <description>AMD Catalyst Install Manager</description>

  <result></result>

  <version>8.0.916.0</version>

  <size>20 </size>

</package>

<package>

  <description>AMD Gaming Evolved App</description>

  <result></result>

  <version>1.10.000</version>

  <size>49 </size>

</package>

  </exist>

  <install>

<package>

  <description>AMD Catalyst Install Manager</description>

  <result>Succeed</result>

  <version>8.0.916.0</version>

  <size>20 </size>

</package>

<package>

  <description>AMD Display Driver</description>

  <result>Fail</result>

  <version>14.100.0.0000</version>

  <size>90 </size>

</package>

<package>

  <description>HDMI Audio Driver</description>

  <result>Fail</result>

  <version>7.12.0.7718</version>

  <size>1 </size>

</package>

<package>

  <description>Microsoft Visual C++ 2012 Redistributable (x64)</description>

  <result>Succeed</result>

  <version>11.0.50727</version>

  <size>9 </size>

</package>

<package>

  <description>AMD Accelerated Video Transcoding</description>

  <result>Succeed</result>

  <version>13.30.100.40417</version>

  <size>3 </size>

</package>

<package>

  <description>AMD Drag and Drop Transcoding</description>

  <result>Succeed</result>

  <version>2.00.0000</version>

  <size>1 </size>

</package>

<package>

  <description>AMD Catalyst Control Center</description>

  <result>Succeed</result>

  <version>2014.0417.2226.38446</version>

  <size>150 </size>

</package>

  </install>

  <uninstall>

  </uninstall>

  <downloaded>

  </downloaded>

  <resource>

    <hwinfo>Hardware information</hwinfo>

    <existpkg>Existing packages</existpkg>

    <pkg2inst>Packages for install</pkg2inst>

    <pkg2uninst>Packages for uninstall</pkg2uninst>

    <otherdev>Other detected devices</otherdev>

    <errmsg>Error messages</errmsg>

    <name>Name</name>

    <manufacture>Manufacturer</manufacture>

    <chiptype>Chip type</chiptype>

    <chipid>Device ID</chipid>

    <otherhw>Other hardware</otherhw>

    <download>Download packages</download>

    <succeed>Success</succeed>

    <fail>Fail</fail>

    <vendorid>Vendor ID</vendorid>

    <classcode>Class Code</classcode>

    <revisionid>Revision ID</revisionid>

    <ssid>Subsystem ID</ssid>

    <ssvid>Subsystem vendor ID</ssvid>

    <header1>Catalyst™ Install Manager</header1>

    <header2>Installation Report</header2>

    <finalstatus>Final Status:</finalstatus>

    <versionofitem>Version of Item:</versionofitem>

    <size>Size:</size>

    <bytes>Mbytes</bytes>

  </resource>

  <error><msg>Driver Install: user must be a member of the Administrators group</msg></error>  <error><msg>Driver Install: user must be a member of the Administrators group</msg></error></monetreport>

Outcomes