AnsweredAssumed Answered

OpenCL fails on restart after installing drivers

Question asked by ganunbrar on Jun 16, 2014
Latest reply on Jul 28, 2014 by dipak

I've got this problem that my OpenCL doesn't work properly. I've done some investigating and I've noticed that whenever I install the drivers for my graphicscard OpenCL is activated untill I restart my pc.

 

Here are my specs:

OS:                Windows 7 ultimate

Processor:      AMD Phenom II 3.4ghz

Graphicscard:  Sapphire HD7950 with Boost

Motherboard:   Asus M5A97 R2.0

RAM:              16GB DDR3

Disk:               Corsair SSD 256GB

 

I've tried numerous drivers for the graphicscard but they all come out with the same result: No more OpenCL after restart. Before installing the drivers I used the AMD tool and the DisplayDriverUninstaller to remove the previous drivers.

 

GPU-Z says OpenCL isn't working and running clinfo in commandline doesn't show the GPU at all.

 

I'm running out of idea's and I hope you guys can help me!

Outcomes