AnsweredAssumed Answered

AMD RAIDXpert and IE 11

Question asked by clarksea on Mar 5, 2014

When I try to launch Raidxpert it says my browser is incompatible although it is the latest one for Internet Explorer (v11).

Is there no support for this version?

Firefox works fine for now, but doesn't launch when I open RAIDXpert from Programs list.

Outcomes