AnsweredAssumed Answered

Media SDK - Minimum / Maximum Catalyst Version

Question asked by jbilich on Nov 18, 2013
Latest reply on Nov 18, 2013 by amit.mookerjee

is catalyst 13.9 a fixed requirement  for the media sdk, or will it work just fine with a later version as well?

Outcomes