0 Replies Latest reply on Oct 26, 2013 5:34 PM by gpdlg

    GPUPerfAPI unsupported still on a Radeon HD 7770 ?

    gpdlg

      Hello,

       

      One year ago, I wrote GPUPerfAPI unsupported on a Radeon HD 7770 ?

      I noticed that a few months ago, AMD released a new version of GPUPerfAPI 2.11.564 however GPA_OpenContext still fail with the following error:

      GPA: Entering: GPA_OpenContext

      GPA: ADL recognized a non-AMD graphics card.

      GPA: ADL recognized a non-AMD graphics card.

      GPA: ADL recognized a non-AMD graphics card.

      GPA: ADL recognized a non-AMD graphics card.

      GPA: ADL recognized a non-AMD graphics card.

      GPA: ADL recognized a non-AMD graphics card.

      GPA: Using OpenGL 3.x method to query extensions.

      GPA: The GL_AMD_debug_output extension is exposed by the driver, but the entrypoints are not available.

      (apparently it does not find the function glDebugMessageControlAMD but other entrypoints are loaded fine)

      GPA: GL_VERSION is: 4.3.12441 Compatibility Profile/Debug Context 8.982

      GPA: Recognized an AMD Radeon HD 7000 series card.

      GPA: Unsupported asic ID.

      GPA: Cannot identify graphics hardware.

      GPA: Leaving: GPA_OpenContext

       

      I am using a MSI R7770 graphic card. My system is running under Linux 3.11.4 x86_64 (Arch Linux) and the Catalyst 13.8 drivers. Is there any solution?


      Thanks