3 Replies Latest reply on Sep 15, 2013 9:24 AM by fernandooeric

    Flight simulator X SP2 black screen from AMD Catalyst 13.8 and above, anyone help?!

    fernandooeric

      Hello guys,

       

      My problems its ocurring since i got the first version of the AMD catalyst 13.8.I actually cannot run the FSX properly cos, when i start load a flight it gives me black screen if im windowed mode. It loads normal but then it gives me black screen, i still can hear the sound, but the screen its completely black.

      If I start full window it works, but then i cannot minimize cos then it returnes on black screen. When i installed the the catalyst 13.6 it works normal

      but i can see it isnt perfect as the last updates of catalyst. I tried almost everything, go to full from windowed and from fullmode to the windowed mode

      i tried aplly full mode and then press ENTER but anything works.

      Im very annoying with the fact that i'll not be able to instal any updates from the last 13.6 version in my OS.

       

      Hope you guys can help me!

       

      My specs:

       

      Windows 7 64-bits

      i7 3770k OC 4.4Ghz

      8GB Corsair RAM

      AMD RADEON R7950 3GB