3 Replies Latest reply on Aug 17, 2013 5:28 AM by roestzwiee

    OpenCL for mobile graphic cards

    roestzwiee

      I'm trying to get familiar with OpenCL. Unfortunately, i only have a mobile product.

       

      In the beginning of the year, i just downloaded the latest CCC and i was able to create my own small "Hello World" and "Vector Add" OpenCL Programs.

       

      Now i heard of mining Bitcoins with OpenCL. I tried doing it with my AMD Mobility Radeon 5650 HD, but all packets were rejected by the pub, cause they didn't pass validation. I read, that i should not use the latest CCC for my old card. So i deleted the current driver and tried to install an older version of CCC.

       

      Now i'm afraid, cause as soon as there is the AMD APP SDK or an AMD CPU OPENCL application installed, all applications that try looking for / using OpenCL just quit.

       

      I can't tell what Function is actually missing, cause the OpenCL.h is also missing, and i can't compile or debug any OpenCL programs any more.

       

      My notebook is a Toshiba Satelite L655-PSK1JE. The latest Toshiba Driver is using CCC 10.x

       

      I tried installing different CCC Versions, used a Driver Cleaner Tool but still i can't get OpenCL back to work...

       

      Do you have any suggestion?