2 Replies Latest reply on May 8, 2013 4:11 PM by johnny_boy

    Portal (1): Lag problem

    chembro

      I have a problem with Portal for Linux. It's like I'm having a big input lag. I move the mouse and it takes about half a second until the screen follows that input. The thing is, with the open-source (radeon) driver, I don't have the problem at all and it runs really smooth.

       

      The problem occurs with Catalyst 13.4, Arch Linux 64bit, Radeon HD 6670, Kernel 3.8. Left 4 Dead 2 is just fine, but Portal is not.

        • Re: Portal (1): Lag problem
          mannerov

          I have a similar problem.

           

          When moving the mouse there is some lag (it's not uniform, it depends on where you are in the map). 

           

          I use Catalyst 13.4, Kubuntu 12.10, intel hd4000, amd 7730m.

           

          With the intel hd4000, the game runs smooth with more details and vsync (However I have an other rendering issue).

          • Re: Portal (1): Lag problem
            johnny_boy

            I've the same problem on my A10-5800K, running Kubuntu 13.04, Catalyst 13.4, kernel 3.8.0-19. I've tried every single BIOS and driver setting to no avail. My motherboard is an Asrock FM2A75 Pro4-M, with 2 x 4GB 2133Mhz Corsair Vengeance LP.

             

            I should mention that my problem occurs with Counter-strike: Source, Team Fortress 2, Portal (Beta), and Left 4 Dead 2 (Beta). Serious Sam 3 BFE runs fine, as does Trine 2, Bastion, and the original Half-life series.