AnsweredAssumed Answered

AMD APP SDK v2.8 Driver for FirePro W8000

Question asked by stuart.rogers on Apr 2, 2013
Latest reply on May 21, 2013 by himanshu.gautam

I'm looking for the right driver to use the AMD APP SDK v2.8 with an AMD FirePro W8000 on 64-bit Red Hat Enterprise Linux 6.2. The APP SDK v2.8 web page (http://developer.amd.com/tools/heterogeneous-computing/amd-accelerated-parallel-processing-app-sdk/system-requirements-driver-compatibility/) recommends AMD Catalyst 12.10 (9.002) driver. I was unable to install the 9.003 driver at: http://support.amd.com/us/gpudownload/fire/Pages/fire_linux.aspx#1. That gave a device not found error. I was able to install the 8.982.1 driver at: http://support.amd.com/us/gpudownload/fire/previous/Pages/fire.aspx?os=Linux%20x86&rev=8.982.8.1. What is the difference between the 8.982.1 driver and the AMD Catalyst 12.10 driver at: http://support.amd.com/us/gpudownload/windows/previous/12/Pages/radeon_linux.aspx?os=Linux%20x86&rev=12.10

Outcomes