0 Replies Latest reply on Jan 5, 2013 10:00 AM by tomas_

    RenderMonkey and OpenGL ES on NVIDIA GPU

    tomas_

      Hi, everyone

      When I Add Default Effect -> OpenGL ES -> Position (and others) the preview window is just black. OpenGL (Desktop) works fine. I tried nvemulate tool with these settings:

       

      GLSL Compiler Device Support set to "NV40 (GeForce 6000 Series, Quadro FX 4000)" then I set only Feature Set Emulation to

      "NV40 (GeForce 6800/6600, Quadro FX 4000)" and also tried both set to "NV40 (GeForce ....".

       

      Output window log:

      Loading Model "C:\Program Files (x86)\AMD\Examples\Media\Models\Sphere.3ds"...Error

      Loading Model "C:\Program Files (x86)\AMD\RenderMonkey 1.82\Examples\Media\Models\Sphere.3ds"...Done

      OpenGL ES Preview Window: Compiling fragment shader API(OpenGL ES) /../Position/Pass 0/Fragment Program/ ... success

      OpenGL ES Preview Window: Compiling vertex shader API(OpenGL ES) /../Position/Pass 0/Vertex Program/ ... success

      OpenGL ES Preview Window: Linking program ... success

       

      My system info:

      RenderMonkey v1.82 (build 322)

      Windows 8 Enterprise x64

      GPU: Nvidia GeForce GTX 560 Ti with latest drivers v310.70

       

      I also read this thread: http://devgurus.amd.com/thread/106798

       

      Help me please.