AnsweredAssumed Answered

Request: fglrx-legacy - support for newer x-server and kernel versions

Question asked by boot on Dec 12, 2012
Latest reply on Jan 23, 2013 by bellis

Support for newer x-server and kernel version should be added more promptly.

There are many people still using HD2000 to HD4000 series of cards and the support would be greatly appreciated.

 

Best regards.

Outcomes