1 Reply Latest reply on Aug 29, 2012 3:44 AM by overtane

    GPU PerfStudio connects but no frame debugger

    zoglog

      Hi,

       

      I have a simple OpenGL app that I start with the server, then connect from the client.

      But in the client Windows menu, the Frame Debugger, Frame Profiler, and API Trace are disabled.

       

      I also tried with a basic DirectX sample, Tutorial2 of the DirectX samples.  But it doesn't start with the server.

       

      Running 64 bit Windows 7 with AMD Radeon HD 6800, driver version 8.980.0.0 (11 Jun 2012), AMD Catalyst 12.6.

       

      Server log for the OpenGL app:

       

      Message:     3044 Server        : Using Logfile: C:\Users\zoglog\Desktop\GPUPerfStudio2.10.1129.0\Server-Win32\pslog.txt

      Message:     3044 Server        : Succesfully enabled DX Peformance Counters in Driver

      Message:     3044 Server        : Available Wrappers:

      Message:     3044 Server        :    DX10Server.dll     V2.10.1129.0    DX10

      Message:     3044 Server        :    DX11Server.dll     V2.10.1129.0    DX11

      Message:     3044 Server        :    DX9Server.dll      V2.10.1129.0    DX9

      Message:     3044 Server        :    DXGIServer.dll     V2.10.1129.0    DXGI

      Message:     3044 Server        :    GLServer.dll       V2.10.1129.0    OpenGL

      Message:     3044 Server        : Starting web server on port 80

      Message:     3044 Server        : About to launch: D:\lib_gl\Lesson02\Debug\lesson2.exe

      Message:     3044 Server        : Params:

      Message:     3044 Server        : Working Directory: D:\lib_gl\Lesson02\Debug

      Message:     3044 Server        :   0: 127.0.0.1  - /Process.xml

      Message:     3044 Server        :   1: 127.0.0.1  - /Process.xml

      Message:     3044 Server        :   2: 127.0.0.1  - /Process.xml

      Message:     3044 Server        :   3: 127.0.0.1  - /6704/OpenGL/ShowStack

      Message:     3044 Server        :   4: 127.0.0.1  - /6704/OpenGL/PushLayer=TimeControl

      Message:     3044 Server        :   5: 127.0.0.1  - /6704/OpenGL/TC/Settings.xml