AnsweredAssumed Answered

Missing dependencies for libacml_mp_dll.dll (win64)

Question asked by filmore on Jun 14, 2012
Latest reply on Jun 18, 2012 by chipf

Prior versions (4.4.0) of ACML did not include dependencies on PGI libraries other than what is distributed with the ACML. The dll for 5.1.0 includes dependencies on PGF90.DLL and PGF90RTL.DLL which are not included in the ACML standard download. The PGMP.DLL, PGFTNRTL.DLL, and PGC.DLL are included as expected.

Outcomes