1 Reply Latest reply on Dec 19, 2011 9:39 PM by callan

    gDEBugger doesn't work with Catalyst 11.7

    KNeumann

      Hi Guys,

       

      I am currently evaluating the OpenCL support on AMD GPUs. Especially the debugging options/tools available.

      Unfortunately I was not able to get the very promising gDEBugger for VS2010 running. 

      When I try "Start OpenCL debugging" a message pops up which states that "The version of Catalyst I have installed does not contain support for this version of gDEBugger. Kernel debugging will be disabled. It is recommended to install the latest versions of both Catalyst and gDEBugger".

      As far as I know gDEBugger 6.0 is the latest and I tried installing the most current Catalyst (11.12) but with no success, so I switched back one version (AMD APP 2.5 & Catalyst 11.7) but still no success. But the sample projects that ship with the SDK are running smoothly on the GPU.

      So I would like to post the question here:

      Does anyone know how to fix this? 

      System:

      Win7 32 bit, VS2010, Catalyst driver 11.7, APP-SDK 2.5, Core2Duo E6600, Radeon HD 6870.