1 Reply Latest reply on Nov 2, 2011 8:07 AM by Shooter__Andy

    Unable to start ATi Catalyst Control Center

    Shooter__Andy
      Win7 32 bit, Gigabyte HD4850

      I have a problem with CCC that I wouldn't ordinarily complain about, since I don't really need anything from it, except one thing - display over/underscan setting, which, apparently, can be modified exclusively from it. So I need to start it, but I can't. Everything installs fine and without any errors, but CCC just wouldn't start properly after that - it appears in the process list for a couple of seconds, does something and disappears without any error messages.

      I've heard this problem is common for updating without complete deinstallation and I think that might be the case here, since Windows could've downloaded some version of a driver on its own when I installed it (~a week ago now), but I doubt it is the case.

      Anyway, I've tried deinstalling the driver in every conceivable way, ending up with using specified programms like Revo Uninstaller Pro and removing EVERYTHING associated with CCC that was left on the disk manually, but it still doesn't work.

      Is there any way to fix this? Because right now my display has very noticeable borders and the image is smaller than it should be, resulting in a blurry image, and I can't fix it without CCC.

        • Unable to start ATi Catalyst Control Center
          Shooter__Andy

          Okay, so I got a bit of progress. Following an advice I've found, I've removed some assemblies from C:\Windows\Assemblies by using gacutil.exe from C:\Program Files\Microsoft SDKs\Windows\v6.0A\bin (used by cmd.exe ran under administrator).

          Now after I've reinstalled yet again, I can use the tray part, so that CCC icon appears in the tray and I think settings that are used there work, but I still can;t launch the CCC itself.

          Process list shows both CCC and CLI, but CLI doesn't seem to do anything.