rick.weber

Blacklisting packages in Ubuntu to stop conflicts with OpenCL drivers

Discussion created by rick.weber on Sep 28, 2011
Latest reply on Sep 28, 2011 by ED1980
Every time I update Ubuntu, I have to purge all drivers from my system because Ubuntu isn't smart enough no to install some other fglrx driver alongside the ones I downloaded from this site. Which packages should I blacklist to prevent this?

Outcomes