1 Reply Latest reply on Apr 12, 2011 4:01 AM by japalmer29

    ubuntu + open64 + acml on x86_64

    japalmer29

      I'm trying to install acml4.4 under the latest Ubuntu AMD64 for use with open64 on a 64 bit intel i7 thinkpad laptop. I got open64 to build and install under ubuntu. I installed 64 bit acml4.4 compiled with open64. But when I try to link to it, open64 says the acml libraryies are not compatible.

      Has anyone gotten acml to work under ubuntu on 64-bit intel i7?

      Also, is the source code available? There seem to be only binary auto installs available.

      Thanks,

      Jason