1 Reply Latest reply on Feb 2, 2011 8:37 AM by samritmaity

    Problem AMD FIRESTREAM 9350 plugging/installation

    samritmaity

      I dont know whether I shall talk about it here or not . But as I need help desperately I thought I will share this with you.

      We have one Firestream 9350 with us and we want to plug it with our Xeon based or AMD based workstation. But the problem I am facing right now is If I plug AMD 9350 with my workstation , that system is not getting boot-ed.

      No display no pre-OS  screen is coming on display. Do anybody have any clue regarding this.

      NOTE : We have one AMD Firestream 9250 with us . That is working fine with the workstation I specified. Let me know if you requre any more info ,, before you give any clue...

      Our system  is equipped with PCIe X16 slot and 1400W Power supply

      Thanks in advance ....

        • Problem AMD FIRESTREAM 9350 plugging/installation
          samritmaity

          Dear all, after trying a lot , I  found one solution of the issue ...

          Though it sound silly but it gave me  very hard time - to get basic display [ pre-boot ] or BIOS screen ,,, we have to shut off the monitor once and make it on then... once this is done then the display comes naturally ...

          I am not very much sure whether this is issue with

          1) Monitor  or

          2) DP[ display port]  to DVI  converter cable that comes with the card. [ note :  amd firestream 9350 comes with DP output port]