diepchess

Unsupported hardware

Discussion created by diepchess on Jan 12, 2011
Latest reply on Jan 12, 2011 by diepchess

hi,

 

I wonder whether the AMD-CAL functions ok. 

When i boot the box it says: "unsupported hardware and also an AMD logo gets shown".

 

What does it mean?

 

Secondly i compiled the CAL samples and when i execute them i get this:

the throughput program says something between 62GB/s and 64GB/s at the 256x. 

 

Does it mean it gets executed at the GPU?

 

When i run the ./OpenCloseDevice it says 

 

Target Device : Unknown

 

Is that good or is that bad news?

 

The system i have is a 4 socket AMD 8356 system with a tad of RAM and a Radeon HD 6970 from XFX manufacturing 

 

The current installation on the box was OpenSUSE 11.2 and that means that only ATI_Stream 2.2 was working on it.

 

The installed driver i tried to install (which probably failed considering the "unsupported hardware with AMD logo") 

ati-driver-installer-10-12-x86.x86_64.run

 

Thanks in Advance, 
Vincent
p.s. does the unsupported hardware thing disappear if i upgrade to 11.3 openSuse and 2.3 ATI stream?
This all was just a quick test to see whether it worked at all. 

 

Outcomes