bubu

SKA 1.7 does not work

Discussion created by bubu on Dec 28, 2010
Latest reply on Dec 28, 2010 by bubu

Gives me this ... useful... error info:

 

OpenCL Compile Error : the device is not supported

Error compiling OpenCL kernel

 

I tested it with a Radeon 5750, Cat 10.12 no-APP + Stream SDK 2.3, W7 x64. Changing the "Object code" to a 69XX gives the same result.

 

SKA 1.7 Fail

 

Any idea why this happens, pls?

thx.

Outcomes