5 Replies Latest reply on Nov 18, 2010 8:30 AM by nou

    Catalyst question, 10.11 version? and Compatibility Chart

    LowProgrammer
      installation questions...

      Hi


      OK I am in the process to install ATI Stream SDK v2.2 with OpenCl 1.1 Support. I have ATI Mobility Radeon™ HD that as OpenCL page says it is supported.


      My current CCC Information are:
      Driver Packaging Version    8.711-100225a-096272C-HP   
      Provider    ATI Technologies Inc.   
      2D Driver Version    8.01.01.1010   
      2D Driver File Path    /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000   
      Direct3D Version    8.14.10.0735   
      OpenGL Version    6.14.10.9655   
      Catalyst™ Control Center Version    2010.0225.1742.31671   

      So the first question is what Catalyst version I have?  From CCC Driver Details page probably I am between Catalyst 10.3 or Catalyst 10.2, but I am not sure (I do not understand why ATI developers does not provide the Catalyst version in a clear manner… How I can find my version ? to see if my system is already ready?)


      OK, let’s say I am correct and have either 10.2. or 10.3. I must update to ATI Mobility Catalyst™ 10.9 Driver Suite as it said in the main OpenCL page. However I found that the driver has update to 10.11 yesterday (my lucky day I say new thing better work)


      But we have that quote when I try to download 10.11 : "OpenCL 1.1 conformance tests have not been run with this version of the ATI Catalyst Driver Suite in conjunction with the ATI Stream SDK v2.2. If you require an OpenCL 1.1 conformant driver, we recommend that you install the ATI Catalyst 10.10 Driver Suite”


      So should I install 10.10 that it said above or follow the OpenCL Compatibility Chart and install the 10.9 ?


      Or install the 10.11 ?

      You have many different pages provide different information and this make the whole process difficult.


      Thanks.