blrg891

CLInfo  STREAM SDK v2.2

Discussion created by blrg891 on Nov 10, 2010
Latest reply on Nov 11, 2010 by ramandeep
No ATI hardware found

Hello everyone,

 

I have a machine that has a few configurations as far as hardware and software. For software I am using:

Ubuntu 9.10 64-bit

CentOS 5.5 64-bit

RHEL (RedHat Enterprise Linux) 5.5 64-bit

For Hardware I have:

Radeon HD4870

Radeon HD5870

Radeon Mobile HD4870

 

My problem is that whenever I install the Stream SDK and run the CLInfo sample program on RedHat or CentOS with any of the hardware it doesn't see the video cards, just the processor. I run aticonfig --list-adapters and I always see the correct adapter. I tried using driver versions 10.10, 10.9, 10.7b. I am using ATI Stream SDK v2.2

When I run any of these configurations on Ubuntu it works perfectly, however I need to run it on a distribution of enterprise linux. 

This is confusing because on the Stream SDK release notes it says specifically that this SDK works on SuSE Linux and RedHat enterprise Linux. 

 

Help?

Outcomes