Tendency

Running an older game

Discussion created by Tendency on Aug 20, 2010
Latest reply on Aug 28, 2010 by kerryadelfred
Worked on my old NVIDIA 9800GT.. :(

Don't mention the topic's summary, I like ATI way more than I ever liked NVIDIA! But alright, enough 4ss-licking..

I happen to have bought a completely new laptop: MSI GX740 with a Core-i7 and an ATI Radeon HD 5870 videocard. I'm running Windows 7 (64bit) and already installed ALL the available Windows Updates via Windows Update. The laptop is still completely clean as it's a complete fresh installation with only the Windows Updates installed. After updating the laptop's chipset drivers, I installed Jedi Knight 2: Jedi Outcast using the ORIGINAL CD I bought back in 2002/2003.

There are no config files, hacks, tweaks, mods, updates or what so ever located in the game's folder. It's a completely clean installation of the default version (v1.02) of Jedi Knight 2. Whenever I try to run the game it loads the console, shows a grey screen with a loading cursor in the middle and then immediately returns to my desktop without any error message what so ever. I tried running it as Administrator in all the available compatibility modes available, from Windows 95 to Windows Vista Service Pack 2. Please don't tell me to update the game to the latest (v1.04) version as I'm not able to, reason is simple: My whole clan is active in v1.02 and I'm running a (paid) dedicated server on v1.02.

Please note: The game worked fantastic on my old laptop, which was also running Windows 7 64bit but an NVIDIA 9800GT instead of an ATI HD 5870. I forgot to mention I'm running Catalyst v10.7!

Anyone that has a clue or a quick work-around? Sorry, upgrading to v1.04 is not an option for me.

Outcomes