gursikhramanlamba

CAL version mismatch ( require opencl build version 1.4.467 )

Discussion created by gursikhramanlamba on Apr 25, 2010
Latest reply on Apr 26, 2010 by devperformance

hey guys !!!

i have a dell studio 15 laptop and ATI radeon mobility HD 4570 graphics card.

while running the opencl samples , i got message CAL version mismatch.

opencl build version 1.4.467 required, so i downloaded the catalyst ati 9.12 hotfix from amd.com

but after installing it , i am again getting the same message CAL version mismatch.

so can anyone help me in this ..please tell me from where to download opencl version 1.4.467.or some other way out.

its very urgent.

Outcomes