liuliu

SDK 2.0.1 doesn't work with Ubuntu 9.10

Discussion created by liuliu on Mar 25, 2010
Latest reply on Mar 25, 2010 by liuliu

I am sorry if this is a repeat message or known issue; I just cannot extract any useful information from Google result:

I am running Ubuntu 9.10 64-bit with the driver comes with the dist (the proprietary one). After installed the SDK (setup library path and etc). I can compile the samples. But when I try to run the HelloCL, it crashed (segmentation fault) after Getting Platform Information.

I am using HD 5770 with Core i7 860. If you need any further information, I am more than happy to provide.

HelloCL! Getting Platform Information Segmentation fault

Outcomes