0 Replies Latest reply on Mar 9, 2010 8:51 PM by jbinski

    Disable Crossfire on 5970

    jbinski

      I am using CentOS 5.4 with an ATI 5970.  I have tried multiple times to disable crossfire through the following commands:

      aticonifg --adapter=all  --cf=off

      and do a reboot but then when the command

      aticonfig --lscs

      [root@zeus ~]# aticonfig --lscs
          Candidate Combination:
          Master: 6:0:0
          Slave: 5:0:0
          CrossFire is enabled on current device
          CrossFire Diagnostics:
          There is CrossFire Side port connection between GPUs
          CrossFire can work with P2P write through peer aperture
          Dongle Capabilities: support PASSTHROUGH |INTERLINK_SW_AFR | INTERLINK_AUTO_AFR | INTERLINK_BLACKING | INTERLINK_SUPERAA

       

      It says crossfire is enabled, even though

      aticonfig --lsch

      [root@zeus ~]# aticonfig --lsch

      CrossFire chain for adapter 0, status: disabled
        0. 06:00.0 ATI Radeon HD 5900 Series
        1. 05:00.0 ATI Radeon HD 5900 Series

      says it is diabled.