jameshao

about linux "startx" on 3 ATI 4870X2 ,HELLP!!!

Discussion created by jameshao on Jan 28, 2010
startx is fail on 3 ati 4870x2

HELLP !!!

I have a intel Dual 36D chipset motherboad?It have 4 real PCI-E X16 slot?

My OS is Redhat EL 5.4 64bit or Suse Linux

I run “startx” command when I use 3 ATI 4870X2?the GUI can not start up.but 1 or 2 card is ok

Error message?

node5:~ # startx
xauth:  creating new authority file /root/.serverauth.5470


X Window System Version 6.9.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 6.9
Build Operating System: SuSE Linux [ELF] SuSE
Current Operating System: Linux node5 2.6.16.60-0.21-smp #1 SMP Tue May 6 12:41:02 UTC 2008 x86_64
Build Date: 22 April 2008
      Before reporting problems, check http://wiki.X.Org
      to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
      (++) from command line, (!!) notice, (II) informational,
      (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Jan 19 18:27:16 2010
(==) Using config file: "/etc/X11/xorg.conf"
ACPI: OSPMOpen called
ACPI: Opening device
(WW) fglrx: No matching Device section for instance (BusID PCI:4:0:0) found
(WW) fglrx: No matching Device section for instance (BusID PCI:5:0:0) found
(WW) fglrx: No matching Device section for instance (BusID PCI:9:0:0) found
(WW) fglrx: No matching Device section for instance (BusID PCI:134:0:0) found
(WW) fglrx: No matching Device section for instance (BusID PCI:135:0:0) found
ERROR: Invalid parameters

 *** If unresolved symbols were reported above, they might not
 *** be the reason for the server aborting.

Backtrace:
0: X(xf86SigHandler+0x7e) [0x44895e]
1: /lib64/libc.so.6 [0x2aece3253c30]
2: /usr/X11R6/lib64/modules/drivers/fglrx_drv.so(atiddxPreInit+0xa30) [0x2aece3d087f0]
3: X(InitOutput+0x9fc) [0x4326ec]
4: X(main+0x21a) [0x49574a]
5: /lib64/libc.so.6(__libc_start_main+0xf4) [0x2aece3241184]
6: X [0x430e89]

Fatal server error:
Caught signal 11.  Server aborting


Please consult the The X.Org Foundation support
       at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.

ACPI: Closing device
XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
    after 0 requests (0 known processed) with 0 events remaining.

 

Outcomes