spectral

Invalid platform -> when upgrading to SDK v2.0 ?

Discussion created by spectral on Dec 31, 2009
Latest reply on Dec 31, 2009 by nou

 

Hi,
I have uninstall everything on my machine and then re-install the ATI Stream SDK V2.0 ...
But now, when I run my program a got an "Invalid Platform" error !!
It occurs when I do clCreateContextFromType.
What's happening ???
My computer is :
CPU: Intel Cord Duo E7400
Graphic card: Intel Q45/43 express chipset
Thanks for the help


Outcomes