5 Replies Latest reply on Nov 23, 2009 1:12 AM by mmathur

    Installing ATIStream SDK kit

    mmathur

      Hi,

      I am new to using ATIStream SDK kit for OpenCL.

      I am facing problems in installing the ATIStream SDK kit.

      I have downloaded the 'atistream-1.4.0_beta-lnx32.tar.gzip'.

      While I run the script 'atistream-brook-1.4.0_beta.i386.run'

      I get the following error message:

       

      -------------------------------------------------------------------

      Installing package via RPM...

      error: Failed dependencies:

      libstdc++.so.6(GLIBCXX_3.4.5) is needed by atistream-brook-1.4.0_beta-1.i386

      ----------------------------------------------------------------------

      On checking the system I find that libstdc++.so.6 exists in the system.

      The system that I am using is a 32 bit machine and is running RedHat linux 2.6.9-34.EL.

      Could anyone provide any help on this?

      thanks

      Mona