3 Replies Latest reply on Jul 13, 2009 8:31 PM by bridgman

    Catalyst Linux drivers are incompatible with X server 1.6.

    donpellegrino

      Bug 1423 describing the incompatibility between Catalyst driver 9.1 and Xorg X Server 1.6 was posted back at the end of January:

      http://ati.cchtml.com/show_bug.cgi?id=1423

      It appears that "pciNumBuses" was removed from X with the release of 1.6 as documented at:

      http://lists.freedesktop.org/archives/xorg-announce/2008-November/000696.html

      The current Catalyst 9.3 drivers are still incompatible with X 1.6.  This is now an acute problem for users of Debian Sid as X 1.6 has been rolled out.