rick.weber

Catalyst Drivers for SDK v1.4 on Firestream

Discussion created by rick.weber on Mar 17, 2009
Latest reply on Mar 19, 2009 by udeepta@amd

Are the 9.2 drivers for the Firestream 9170 available? I looked on the driver page and only saw the older drivers, which I understand, aren't compatible with the SDK v1.4.

Outcomes