3 Replies Latest reply on Mar 16, 2009 1:28 PM by Ceq

    SDK 1.4 on Windows XP and driver problem

    Peterp

      Hello,

      if i try to install the SDK 1.4 and i get the message: "You don't seem to have a Catalyst driver installation on your system that is compatible with the ATI Stream SDK."

      I have a 9250 Firestream, the Catalyst Control Center tells me that the Catalyst Version is 8.12. How i can install SDK 1.4?

        • SDK 1.4 on Windows XP and driver problem
          Ceq

          Update driver to Catalyst 9.2.


          From ATI Stream SDK download page:

          ...

          You need to download and install the appropriate driver for your card from: http://ati.amd.com/support/driver.html.
          The driver should be properly installed and functioning before running the SDK installer.

          NOTE: ATI Catalyst 9.3 does not work properly on Windows XP systems for ATI CAL applications, including Brook+ applications. If you are using a Windows XP system, you will need to use ATI Catalyst 9.2 or wait for a later driver.

          ...

            • SDK 1.4 on Windows XP and driver problem
              Peterp

               

              Originally posted by: Ceq Update driver to Catalyst 9.2.


              From ATI Stream SDK download page:

              ...

              You need to download and install the appropriate driver for your card from: http://ati.amd.com/support/driver.html. The driver should be properly installed and functioning before running the SDK installer. NOTE: ATI Catalyst 9.3 does not work properly on Windows XP systems for ATI CAL applications, including Brook+ applications. If you are using a Windows XP system, you will need to use ATI Catalyst 9.2 or wait for a later driver.

              ...

               

              I downloaded the correct driver i choosed WindowsXP -> Firestream -> 9250