1 Reply Latest reply on Feb 2, 2009 10:12 PM by suravee

    ERROR: There is no kernel driver for kernel version "2.6.26.8-57.fc8" available

    gander

      Hello

      I'm trying to install CA on Fedora 8 with a 2.6.26.8-57 kernel.

      The install doesnt have a setup for this kernel.

      How easy is it to create one?

      Giles

        • ERROR: There is no kernel driver for kernel version
          suravee
          Hi,

          You should be able to use the basic functionality (TBP, EBP) with your current kernel module. The missing functionalities would be the event multiplexing (running w/ more than 4 events) and IBS (Instruction-based) profiling.

          CodeAnalyst does not support linux-2.6.26 kernel base. We support linux-2.6.25 and linux-2.6.27 kernel base. You might need to downgrade or upgrade your kernel.

          Suravee