1 Reply Latest reply on Dec 10, 2008 1:57 PM by ryta1203

    Is there going to be any help for users who can't use 8.11 and higher drivers?

    ryta1203
      Just wondering.

      I can use 8.10 fine but I get ATIKMDAG.SYS errors when trying to use 8.11 or 8.12 beta. It doesn't appear this is fixed in 8.12 so the "Stream" drivers are not really an option for me, any ideas? Are these capabilities going to be exposed in some other way?

      ps. AMD has been no help.