Showing results for 
Search instead for 
Did you mean: 

Server Gurus Discussions

Journeyman III

AMD epyc 7551P+Supermicro H11SSL-i - No Post, Fans spin, Post Snoop code ff

Hello Friends,

I am recently new into the AMD EPYC scene and have been having an issue with my system. When I first got it, the system seemed to be working all well and good, however, that is not the case anymore. My system stopped posting after I swapped heatsinks. I am thinking maybe the CPU is bad, but hard to know.

Here is what happens:

  • When I power the system on it automatically turns on as soon as power is delivered.
  • No beeps or VGA, but fans spin up
  • IPMI loads and states "Host is currently off"
  • When trying to power on via IPMI, I get a power action failure message
  • When looking in post snooping, it shows FF

I have reseated the CPU a number of times, still no luck. I currently only have one stick of RAM in the C1 slot. I know the ram is not the issue as I have test every single 1 of my 8 sticks and still no boot. I know I am using the proper ram as I have already had success booting the system in the past and all memory was loaded. I have tried 3 different power supply's as well. 

One other note, is when I have the CPU completely removed, the fans do not spin at all.

0 Replies