cancel
Showing results for 
Search instead for 
Did you mean: 

Red Team Discussions

mitchkegames
Journeyman III

render poblem help plzzzz

heey i got a rlly big problem guys my pc can play games as hell no problem at the shop they had a 20 hour test it worked perfect but when i try to render a video on movie maker my pc goes black screen and crash someone knows something of this or maybe its the drivers i tried the normal and beta help plzzzz

r9 380 4gb

0 Kudos
6 Replies
benman2785
Big Boss

Re: render poblem help plzzzz

what programm you use for rendering? (moviemaker is crap) // what codec? cpu or gpu?

try virtualdub or something newer

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Kudos
mitchkegames
Journeyman III

Re: render poblem help plzzzz

i use movie maker .... but ............. i used it with the same setup before nd it worked great im gonna try another video edit program and il let you know

0 Kudos
benman2785
Big Boss

Re: render poblem help plzzzz

try deinstall with DDU - and make a clean install of the driver

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Kudos
mitchkegames
Journeyman III

Re: render poblem help plzzzz

what is ddu and i alrddy made a clean instal of all my drivers

0 Kudos
benman2785
Big Boss

Re: render poblem help plzzzz

DDU - use google -> first answer (Display Driver Uninstaller​)

you cant make a clean install if there is something last of your old driver on your system

then try again to install

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
theriaya
Adept III

Re: render poblem help plzzzz

Movie Maker is kind of garbage. I don't think that has ANY hardware acceleration on it at all. If you want to try something to see if it is the graphics card then I would suggest downloading Blender. Load it up, change the setting in the top middle from Blender Render to Cycles Render. Then look to the right side, expand "Sampling". Change the render to 10000, then click render. If your computer renders the entire thing without a single issue then the CPU may be fine. In order to use the GPU for rendering though you will have to go in to the settings on the top left under File, then User preferences. Then go to the systems tab to the top right of the window. Set compute devices to OpenCL. Then on the bottom left click "save user settings". Now back to the right side change the device from "CPU" to "GPU Compute". If you need more help getting this set up to check let me know, and I will make a small quick video for you to see. Basically this will stress test the crap out of your system for the CPU and GPU. I use this sometimes instead of Prime95 just due to the fact you can push hard both the graphics card and cpu, and sometimes it causes a crash when others are not.