cancel
Showing results for 
Search instead for 
Did you mean: 

Red Team Discussions

Journeyman III
Journeyman III

No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

Computer Type: Desktop custom build

GPU: 5700XT XFX THICC II

CPU: R7 2700

Motherboard: ASUS PRIME B450-PLUS

RAM: G.Skill 3200MHz 16GB Kit

PSU: 600W BeQuiet

Operating System & Version: Win 10 1909

GPU Drivers: Radeon Software 20.4.1

Chipset Drivers: Latest.

Background Applications: Tried with and without.

I have a 5700XT since last Tuesday and it has some weird Standby-Issue.When the standard windows monitor-standby sets in, the GFX-Card won't "wake up" or send signal at HDMI after waking up again.

The PC does NOT freeze, i can connect via RDP for example and reboot it - but i cannot get the monitor to get a signal again, until i reboot.

I reinstalled Windows, had a Nvidia Card before, but still the same issue - even with the new Driver from 2nd of April.

Any ideas what todo?

Temporarly i could deactivate the monitor standby and use a screensaver, but that is NOT what i want to get used to :(

I do not have a DP-Cable in reach right now, i will get one today and test if its because of HDMI.

Did not have these issues with my old nvidia card.

16 Replies
Grandmaster
Grandmaster

Re: No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

try to disable ULPS
if not working revert to driver 19.12.1 and check again
also try displayport-cable

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
Journeyman III
Journeyman III

Re: No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

Hi guys,

Same for me on a GIGABYTE Radeon RX 5700 XT GAMING OC. Let me know if ULPS fixed it for you.

GPU - AMD Radeon RX 5700 XT - Primary/Discrete
VRAM - 8176 MB - GDDR6 1750 MHz
Graphics Card Manufacturer - Powered by AMD
Graphics Chipset - AMD Radeon RX 5700 XT
Device ID - 731F
Vendor ID - 1002
SubSystem ID - 2313
SubSystem Vendor ID - 1458
Revision ID - C1
Bus Type - PCI Express 4.0
Current Bus Settings - PCI Express 3.0 x16
BIOS Version - 017.001.000.049
BIOS Part Number - xxx-xxx-xxx
BIOS Date - 2019/08/28 21:51
Usable Memory Size - 8176 MB
Memory Type - GDDR6
Memory Clock - 1750 MHz
Core Clock - 1795 MHz
Total Memory Bandwidth - 448 GByte/s
Memory Bit Rate - 14.00 Gbps
2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/CurrentControlSet/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0001
OpenGL® API Version - 4.6
OpenCL™ API Version - 2.0

Software Version - 2020.0401.1512.27368
Driver Version - 19.50.29.20-200401a-353575E-RadeonSoftwareAdrenalin2020
Provider - Advanced Micro Devices, Inc.
2D Driver Version - 8.1.1.1634
Direct3D® Version - 9.14.10.01432
OpenGL® Version - 26.20.11000.13587
AMD Audio Driver Version - 10.0.1.12
Vulkan™ Driver Version - 2.0.137
Vulkan™ API Version - 1.2.133
Windows Version - Windows 10 (64 bit)

0 Kudos
Journeyman III
Journeyman III

Re: No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

Same thing as you guys, I installed Gigabyte 5600XT two days ago and since I have no signal when I try to resume the computer. Computer is not in sleep mode.

0 Kudos
Journeyman III
Journeyman III

Re: No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

Well, I got a DisplayPort to HDMI adapter and now the monitor resumes video without any problem. The problem only arises on HDMI.

Adept I
Adept I

Re: No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

Same problem like you on 20.4.2.

I have 5700 Sapphire Pulse. Sometimes it works and sometimes not. I'm sure it has something to do with the GPU. After I reset the PC the AMD settings was resetted. Before I use 3 years a GTX 1060 without any such problems. Reinstall Win 10 don't fix it.

0 Kudos
Adept I
Adept I

Re: No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

I am having the same issue with a gigabyte 5600 XT.  I have run DDU, then reinstalled the latest drivers.  No OC, just freesync turned on.  When its only been asleep for a bit, it's no big deal. Comes right up.  If it's been asleep for 30+ minutes,  it never turns on.  Disk is going like crazy.  I can RDP into it just fine, and the graphics card is gone from the device manager.  A hard reboot by turning off the power supply is required.  I am already using DisplayPort.  I am attempting to disable ULPS to see if that will fix it. 

0 Kudos
Adept I
Adept I

Re: No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

This appears to have worked for now, disabling ULPS via the registry. 

0 Kudos
Journeyman III
Journeyman III

Re: No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

Hi, I am interested to know more about your setup. Do you have AMD Adrenaline software installed or only the drivers?
Which driver version is installed 20.2.2 or 20.4.2 ?

Any other configuration: Hibernate? Fastboot?

Many thanks !

0 Kudos
Adept I
Adept I

Re: No Signal after Monitor-Standby | RX5700XT (XFX THICC II)

I have the Adrenaline software installed 20.4.2

Only sleep, no hibernate, fast startup is enabled in Windows, W10 pro 1909

0 Kudos