cancel
Showing results for 
Search instead for 
Did you mean: 

Red Team Discussions

black-scorpion
Adept I
Adept I

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

My Settings are all ULTRA + Resolution are 2560x1440 + with Vertical Sync is ON + Antialias ON... the same under 60 FPS low

0 Kudos
black-scorpion
Adept I
Adept I

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

Yes that`s impossibile… my have under 60 FPS with 2k Resolutions… Ufff…. I need support thanks

0 Kudos
colesdav
Esteemed Contributor III

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

OK I will run settings all ULTRA + Resolution are 2560x1440 + with Vertical Sync is ON + Antialias ON...
I will use RX Vega 64 Liquid this time. 
Results to follow... 

0 Kudos
colesdav
Esteemed Contributor III

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

With the following settings, RX Vega 64 Liquid running at Balanced Profile: 

A
ll ULTRA + Resolution are 2560x1440 + with Vertical Sync is ON + Antialias ON...
FPS = 60 because monitor refresh rate is 60 and VSync is on. 

All ULTRA + Resolution are 2560x1440 + with Vertical Sync is OFF + Antialias ON...
FPS = 200. 


If I overclock the RX Vega 64 Liquid GPU I should be able to get much higher FPS than that. 


Looks like your RX5700XT is broken drivers or BIOS or something. 

0 Kudos
black-scorpion
Adept I
Adept I

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

And what CPU you have? I have an Intel Corei7 4770 3.40 GHZ... does it matter?

0 Kudos
black-scorpion
Adept I
Adept I

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

Yes I did already used with DDU and removed all Drivers from ex nVidia and then restart PC with new Shappire RX 5700 XT Nitro+ Special Edition and have installed the acuall new Driver wadrenalin-2020-edition-19.12.3... For games with World War Z ,Wolfenstein 2 and the new Doom Game settings are all max also in Ultra with AntiAlias 16x and the resolution are  2560x1440 up to 110 FPS without anything Problem! But only StarCraft2 I did try already reset the Settings and try again… the same... look the screenshoot with MSI Afterburner… Sometimes the GPU at 1880 MHZ then 230 MHZ then 100 MHZ... weird… with GTX 970 never had problem always up to 70 FPS stable... thats impossibile... remember I have an Intel i7 47702019-12-22 - StarCraft II.jpg

colesdav
Esteemed Contributor III

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

Ryzen 2700x running at 4.3 GHz. 
It will matter more at 1080p though than 2K. 
The additional cores on the Ryzen 2700X may not even help at all. 
I think this is DX11 game and AMD GPUs usually underperform on DX11 unless it is a very well written DX11 game. 
The GPU should be limiting the performance at 2K. 


I Overclocked the RX Vega 64 Liquid and I get ~ 215 FPS running at GPU CLK = 1800MHz  and HBM2 running at 1150MHz.
I used the Radeon Performance Overlay to get that FPS number. So the real number is probably a 3->5  FPS higher. 
Any other use of the Adrenalin 2020 19.12.3 Overlay is causing a crash to desktop, black screen and sometimes crashing out the PC as well. 

0 Kudos
colesdav
Esteemed Contributor III

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

Might be DX9 - I will run MSI Afterburner and find out. 

0 Kudos
colesdav
Esteemed Contributor III

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

Yes D3D9 = DX9... 

0 Kudos
colesdav
Esteemed Contributor III

Re: Low FPS with sapphire radeon rx 5700 xt nitro+ special edition

Perhaps DX9 isn't really supported or working properly on RX5700XT / Navi cards.
https://www.reddit.com/r/Amd/comments/cmqnbw/navi_and_dx9_performance_we_saw_some_threads_in/
 
I remember this one. 
https://www.reddit.com/r/Amd/comments/7ncr3y/regarding_amd_and_the_lack_of_directx_9_support_a/ 
I think all you can do is file an AMD Reporting Form. 
Good luck.

0 Kudos