cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

semax
Journeyman III

Wraith Max (buy in Retail) stopped working the led

Hello! Bought in the store AMD WRAITH MAX, connected to the motherboard Asrock B450 Pro 4
The lights worked, then stopped working. Tried in the BIOS to disable\enable the different modes, and software Asrock PolyChrome Sync to change the color and try to turn on the backlight. Connected the RGB cable correctly, everything worked, but stopped.
Perhaps affected the BIOS update to the last, I can not say for sure
Help please, what to do? Go to the store, claim your marriage?BLac8JDJVkI.jpg

0 Kudos
2 Replies
elstaci
MVP

Re: Wraith Max (buy in Retail) stopped working the led

Open a AMD WARRANTY REQUEST to see if it needs to be replace from here: AMD Warranty Request Form | AMD 

0 Kudos
daf56100
Journeyman III

Re: Wraith Max (buy in Retail) stopped working the led

Hi,

I'm having the same problem. Did you find a solution?

Also, before that, I was unable to control the RGB ring with cooler master software (it says "plug in you cm device to get started), the connection is right (wire in CPU fan header and 3 pin in usb header, no rgb header on my mobo). My mobo is asus Asus M5A78L-M LX3. Any idea?

Thanks

PS: don't answer by telling me to open a warranty request, the product is not guaranted anymore

0 Kudos