Showing results for 
Search instead for 
Did you mean: 


Journeyman III

threadripper1950x motherboard infinite loop

Hi all,

Here's my configuration to begin with

CPU : AMD Ryzen Threadripper 1950X

MB : Gigabyte X399 AORUS XTREME (new one)

Bios : F4

OS : Windows 10 Professional (x64) Version 1903

SSD : Crucial_CT750MX300SSD1

HDD :  ST1000DM003-9YN162

Memory: F4-3200C14Q-32GVK (4x8GB) 4 channels

GPU : NVIDIA MSI GeForce GTX Armor 1080

PSU : Corsair 850

Needing more computational strength around 2 years ago I decided to build this system. With AMD's newest chips I said to myself let's try it ! At that time my MB was MSI x399 Carbon pro.

Stable system at the beginning. It worked like it was supposed to. 3-4 months later I got BSOD's all the time.

I could get to Bios/Desktop and was able to check some components but wasn't clear whether it was MB or CPU the problem. Whenever I needed some power I'd get a BSOD.

With all this testing at some point I think MB died as well. I sent the computer to a local shop for a diagnosis (paid for it). They told me that MB is dead but CPU was probably faulty as well.
I replaced the MB but I'd still get the BSODs. At that point it was very clear that CPU was faulty. I took it out and could see some dark spots on it. CPU was replaced and it worked well again.

2 weeks ago suddenly my screen goes black and there's nothing I can do to have it back.
No way to go to BIOS or Desktop to check anything. When I turned the PC on I can see that MB shows a loop with different errors and was unable to get to BIOS at all.
Here's the loop

3F  reserved
26  doesn't exist
C2  reserved
07  doesn't exist
3E  PCH PEI initialization
92  PCI Bus initialization is started
04 doesn't exist
14  reserved
15  Pre-memory North-Bridge initialization is started
76  PCH DXE initialization  (PCH module specific)
7A reserved for AMI use
Not knowing what to do or what to test I called someone to help me (paid for this as well). He checked some things but it was difficult without having access to BIOS/Desktop. We tested individually the memories and even replaced them with other ones, and we would still get the result.
After some testing he was happy with the conclusion that MB was again dead.
I sent MB back and got refunded for that because they judged MB irreparable.
I decided to change the brand and got Gigabyte x399 Aorus Xtreme. I received the MB quickly and installed everything.
To my big surprise the problem was there.
After 20 minutes suddenly it got to Bios/Desktop. I copied all the important information from my drives very quickly. I tried to Flash the BIOS to a newer one hoping that would help but after a reboot it didn't work. I checked the version and it was the same as before.
Then reboot and again the same loop.
After several tries I was again able to get to Desktop and decided to reinstall OS with a clean one.
It didn't help as after a reboot the same problem was there.
Now I'm not even able to get to BIOS or Desktop
It's stuck with this infinite loop.
I contacted the Gigabyte about this, and they asked me to clear CMOS and run without SSD or HDD. I removed the battery for several minutes, put it back and switched on the computer. Same result
Now the PC is at a shop for diagnosis (will have to pay that again). They checked GPU and confirmed that it's not the problem.
They're trying to reinstall every component to check whether there's problem with my installation (I highly doubt that).
PSU will be checked as well.
I'm completely lost here as I don't understand the issue at all. If it turns out that CPU is again faulty I think I'll go back to Intel. 1st faulty CPU I can understand but not 2. Especially I lost so much time and money trying to resolve these problems.
Thanks in advance to anyone who could give me some information about this problem.
1 Reply
Journeyman III

CPU and MB are to be replaced. I'm going to contact AMD for an RMA