cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

primal0xF7
Journeyman III

Threadripper 3970x 7 MINUTE POST TIME??

Hey there,

I recently built my machine which has been displaying some odd behavior. I switched over from Intel processors and have never had this type of issue before.

Long story short, it takes 7 minutes every morning for my processor to POST. During that timeframe, my graphics card fans are running on maximum speed, which itself is not a problem.

If I reboot the machine (rather than shutdown -> start it up again), it POSTS after a much shorter duration, something like 10-15 seconds, the OS is loaded, and no issues. It's only when I shut the machine down and start it up the next morning it takes a approximately 7 minutes to POST!

Just wanted to re-iterate, once the splash screen shows up, Windows boots quickly with no issues. Sometimes the motherboard will even show that it can't see the processor (debugging light on the right side of the board). I thought it might be loose contact, etc, but the processor eventually POSTs, so it can't be that (right?).

 

Here's the relevant parts of the build:

- AMD Ryzen Threadripper 3970x

- MSI Creator TRX40

- G.Skill 256GB / 32 GB/DIMM / @3600 MHz 

- EVGA GeForce RTX 2080 Ti

- 2 x Sabrent 4TB Rocket Q4 NVMe, RAID 0'd

- Corsair HX1200i PSU


Nothing is overclocked, I updated BIOS to a recent version. Thanks for any help / thoughts!

0 Likes
1 Reply
primal0xF7
Journeyman III

Re: Threadripper 3970x 7 MINUTE POST TIME??

I think I figured it out. My PSU is defective. Here is the information from Corsair:

 

https://help.corsair.com/hc/en-us/articles/360053138271-What-to-do-if-your-system-does-not-power-on-...

 

Going to start RMA process.