cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

warsoul
Newcomer

Re: Terrible Stuttering with threadripper 1950x

I fixed my fps drop to 25fps by refirbushing my gtx 660sc with new thermal paste and a good cleanup. My blower was clean but the radiator was cloged. I didn't open it before due to the warranty void if open.

- Still have some stuter with mouse in bios and when browsing but at least i can game a little.

I got more fps in creator mode than game mode with Sniper Elite 3. Normal ? GM = 62 to 78 fps and CM = 72 to 89 fps !

I think the XFR cause the stutering, Ryzen master keep trying to boost 2 core from 3.7ghz to 4.1ghz each 2 seconds.

How i can fix the chrome issue ?

0 Likes
Matt_AMD
Community Manager
Community Manager

Re: Terrible Stuttering with threadripper 1950x

I doubt XFR is related to the stuttering, but if you set cores to 3.7Ghz with Ryzen Master Tool XFR and all power saving features of the CPU will be disabled until you restart the system.

I suspect your Chrome issue and mouse lag (outside of the bios) is related to your GPU/Drivers which i can't help with.

0 Likes
drajitsh
Adept I

Re: Terrible Stuttering with threadripper 1950x

Did you consider that your waterblock is compatible with threadripper but not actually designed for it. Please go through

Analyzing Threadripper Thermals: Big Base Cooling Wins 

0 Likes
samet
Adept I

Re: Terrible Stuttering with threadripper 1950x

I had those stuttering, lag issue. What I did was disabling hpet from within windows in command line while leaving it enabled in bios because I could not reboot if it was disabled in bios. Then I disabled fast boot in control panel, and in power settings, I selected Amd ryzen balanced mode and customised it settings. In the bios I also disabled all cpu features like cool and quiet, cstate control, opcache, mode0, spread spectrum etc..., I just leaved SVM Enabled because I need it for vmware. I also set my cpu speed to 3200 by setting multiplier to 32, instead of using auto. XMP is enabled on profile 2 ( I have a MSI x470 carbon pro ). There is no lags anymore it is super fast. I noticed that in ryzen master, before all those fixes, edc was at 100% in red, now it is at 85%. Everything works normaly.

 

There is also a bug related to windows 10 not feeing up standby memory, so it causes lags, download a program named EmptyStandbyList. search tutorials on web on how to make it works it is easy, and that way memory will always be free, and the will be no lags.

 

I also found out that after reenabling fast boot in power settings, or waking up from hibernation makes lags and stutterings come back. And also, waking up from sleep does not work : /

0 Likes
inf3rno
Journeyman III

Re: Terrible Stuttering with threadripper 1950x

There is a good chance your SSD is causing it. Run CrystalDiskMark random Q8T8 test on it. For me it freezes the computer, but sometimes it just stutters.

0 Likes