cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

Jazzinplayer
Adept II

System unstable: 5600x crashes on games with auto settings cbp or pbo on // What a nightmare

Sorry for the long post....
My System:
Ryzen 5 5600x
x570 Aorus Elite Bios F 31h
Gskill TridentZ RGB 2x8 3600 mhz CL18
MSI 2080 Super Ventus
1 M.2 disc for Windows and 1 M.2 for games and data. 
Seasonic Focus 850W 80+ gold PSU

What a nightmare this "upgrade" has been. Many hours spent and many windows reinstall. Just having the PC to post was a big deal, Q flash never worked had to get a r5 2600 CPU from a friend to actually post and update bios. 

Everything looked fine in windows, after updating BIOS Installed chipset, audio and LAN drivers from Gigabyte website. I was running the system with all settings as default/auto. Turned XMP on and ran benchmarks, all good. Cinebench r 20 and r23 running good. Started a game (Rogue Company) and system crashed (Bios reset) within 5 min. Repeated and crashed. Opened Horizon Zero Dawn to run the benchmark and crashed within 20 sec.

Event viewer showed WHEA errors, kernel erros and more. Decided reinstall windows fresh (again) guessing something went wrong with it. New windows, installed same drivers, only downloaded steam and HWinfo, SAME problems of course.

Found out that if I disable Core Boost Performance from bios and enable XMP everything runs smooth and crisp (benchmarks and games). But my chip is running at 3.7 ghz. On the other hand, if I run my DDR4 at default 2133 mhz and Disable CBP I can All core boost 4.6 ghz 1.3 volts and be stable. Both scenarios give me similar scores in HZD benchmark.

Any sort of CBP and PBO values I do will end up crashing on HZD benchmark, regardless the memory speed. Running ryzen master for PBO and Auto clock delivers same results. After many hours of memory timings and overclocking managed to stabilize the system with: all core boost 3.9 ghz 1.2 V, all settings auto (LLC, SoC volts, etc.) and XMP on 3600 mhz CL 18 1.35v. 
This run smooth and crisp in games and benchmarks, allowing for best "stable" scores.

Obviously I'm not happy, besides the hard work and many hours invested to stabilize, this is not the performance I payed for. Should've stayed on my i7 9700k :(
Should I get a new mobo, should I issue a RMA on the CPU, wait for Bios updates/better drivers?

0 Likes
3 Replies
Jazzinplayer
Adept II

Re: System instable: 5600x crashes on games with auto settings cbp or pbo on // What a nightmare

Quick update,

Just noticed there is a new bios F31j available. Also drivers from the AMD site are different from the Aorus webpage so might try them out as well....

0 Likes
Hurt
Adept I

Re: System unstable: 5600x crashes on games with auto settings cbp or pbo on // What a nightmare

Hi there!

Did you manage to solve your issue?

I have a similar problem with "Asus ROG STRIX B550-F Gaming Wi-Fi" and Ryzen 5 5600X:

PC is running fine for many hours, even with "heavy" games, except:

* Can't start Elite Dangerous
* Can't start Star Citizen
* DISK WRITE ERROR in Steam
* INVALID DEPOT CONFIGURATION error in Steam
* Unable to extract 7z files with password (with 7zip)

All issues are suddenly gone when I disable Core Performance Boost (CPB) in my BIOS settings ...

But CPU stays at 3.7GHz then of course.

Playing around with enabled CPB, but disabled PBO (Precision Boost Overdrive) didn't help either.

0 Likes
digriz
Adept I

Re: System unstable: 5600x crashes on games with auto settings cbp or pbo on // What a nightmare

I had same issue with 5900x. Returned it. I gave up. Ill wait on newer 5900x that are coming.

0 Likes