cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

MentalReaper
Journeyman III

System Hard Locks (Black Screen) - Ryzen 9 5900X + B550M Aorus Elite

Hi. First time posting here. Been an AMD user since 2020.

I have a (maybe) weird problem here that I hope the members in this forum can shed some light on. So here goes:

1. With PBO on auto, the 5900X hardly touches 4.9GHz. Tried all other PBO limits with disabled and an undervolt (curve optimizer -15 value) showing positive results at first.


2. During normal tasks (even at idle) the PC runs fine, no crashes. During gaming however, after about half an hour the PC will suddenly black screen, system fans ramp up to 100%, and the power button on the case becomes unresponsive. My only option is to turn off the power supply directly and reboot.


3. When checking Event Viewer, I only get Event ID 41, Task 63 as an error. No other error of concern was reported i.e. no WHEA error indicating that it was a particular core not getting enough juice.


4. I've ran Ryzen Master to get optimized curve values with it consistently showing me -30 (all core or per core) is achievable. In reality, -13 all core is what I found to be stable so far (with many crashes and resets to get to this point) with PBO limits disabled.

System specs:

Ryzen 9 5900X
Gigabyte B550M Aorus Elite (latest F16a BIOS + Windows 10 64-bit chipset drivers released 21st November 2022)
Corsair RGB RS 3600MHz 2x16GB
EVGA Supernova 850GT 850W 80+ Gold

0 Likes
5 Replies
Migz-DH
Adept II

What happens while gaming with the BIOS at default values for everything?

(On a side note, are you aware that PBO is nerfed for your CPU if you're using the latest AGESA?)

0 Likes

Thanks for the reply.

I did not know that actually. What's nerfed exactly? And will this nerf cause crashes like I've described if PBO was set to anything but auto and curve optimizer disabled?

As for BIOS at default, I have yet to go through an entire gaming session with all the settings back down to default. Should XMP be disabled as well you reckon?

0 Likes

Sorry for the delay. I only just found that you'd replied. AMD (accidentally?) limited EDC for all 5000-series CPUs to the default level instead of letting us overpower them like we used to be able to do in earlier AGESAs. In your case, if you solve the crashing problem and try to overclock, make sure to limit EDC to 139 due to the 5900X's configuration.

As for your crashing problem, yes, no XMP as well. I would also try updating your Windows chipset drivers, running Windows update, and replacing the thermal paste for the CPU. If those don't solve the issue, then, ya, your PSU thought is probably where to go next. Good luck!

0 Likes
DimkaTsv
Miniboss

Try to run CoreCycler to test CPU?
Maybe it is malfunctioning under load?

You can also stress RAM and GPU in addition to ensure, they aren't faulty either

0 Likes

I shall try corecycler. Have yet to try that.

What I have tried is:

1. Reflashed the bios back to F15 - no luck, still the same crashing.
2. Swapped out RAM for a pair that I know works - nope, same crashing behavior
3. Ran OCCT for an hour with all cores on load since while gaming is when it happens - no issues detected

I'm actually wondering if the PSU is to blame because as of right now I can't maintain a -15 all-core CO let alone -10 now. It seems like the issue is getting worse. 

0 Likes