cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

TerrenceJ
Adept I

Ryzen Master

Jump to solution

Hello fairly new to the AMD team. I recent upgraded to a 5800x running on a b550 Aorus elite ax v1. I installed Ryzen master to have a look and potentially turn on PBO. I noticed something weird, none of my cores or thread are showing. Also noticed cpu vcore hitting 1.5 on all auto settings. Is this okay and normal? 

I have uninstall/reinstalled

Latest BIOS

Installed chipset drivers from motherboard website

Only change in bios was setting ram to xmp speeds. 

 

So not sure why it won't display. 

 

HW Monitor.PNGRyzen Master 1.PNGRyzen Master 2.PNG

0 Likes
1 Solution

Accepted Solutions
TerrenceJ
Adept I

Re: Ryzen Master

Jump to solution

After a long wait, it would seem the F13c bios has resolved the issue for my board and chip combo. The new Agesa Version 1.2.0.0 now works with Ryzen Master.

View solution in original post

0 Likes
9 Replies
Dan1
Adept I

Re: Ryzen Master

Jump to solution

On auto settings its about OK to get 1.5 v, but u can always do a job for patience and get calc voltage by uself around 1.3 and get some close to top mHz, and PBO as for me get more hot then profit(atleast at 2700x it was)

misterj
Exemplar

Re: Ryzen Master

Jump to solution

Terrencej, I do not know what is wrong with your Ryzen Master (RM) display.  I do know that you should get NO drivers or software from your MB vendor.  Please go to https://www.amd.com/en/support and get a fresh copy of all the AMD drivers for your MB.  Also go here https://www.amd.com/en/technologies/ryzen-master and get a fresh copy of RM.  Please remove any and all MB vendor software and run only RM for processor numbers, HWinfo and other freebies are not reliable.  Please do a Clear CMOS and then post a screenshot of RM - simply drag-n-drop the image into your reply.  Setting XMP will be required after the Clear.  Thanks and enjoy, John.

TerrenceJ
Adept I

Re: Ryzen Master

Jump to solution

Removed all software installed from MB website. 

CMOS clear

Download and installed both AMD drivers and Ryzen Master from those links

Ryzen Master is still not displaying Cores or Threads. Ryzen Master.png

0 Likes
elstaci
MVP

Re: Ryzen Master

Jump to solution

Sound like a BIOS issue personally to me.

Does in BIOS show the correct amount of cores and are they all enabled?

What is the Make & Model of your Motherboard and BIOS Version installed?

 

pokester
MVP

Re: Ryzen Master

Jump to solution

@elstaci wrote:

Sound like a BIOS issue personally to me.

Does in BIOS show the correct amount of cores and are they all enabled?

What is the Make & Model of your Motherboard and BIOS Version installed?

 


I agree and there are several other threads are reporting this too.

The OP should also report this to the support department of whom made their motherboard. They may be able to direct them to what settings to change or offer a new bios. At least confirm they are working on a fix to come in a bios update. 

 

TerrenceJ
Adept I

Re: Ryzen Master

Jump to solution

After a painful few weeks trying to talk to Gigabyte support, they have left me with:

'Please check other CPU Ryzen 5800X if isolate CPU issue.'

Not very helpful or possible for me to do so. If anyone runs into the same issue and resolves it, I would be greatly appreciative. 

0 Likes
EvilG
Journeyman III

Re: Ryzen Master

Jump to solution

Same problem heare with same processor Ryzen 7 5800x but in my case i have an Asus TUF X570 Plus with latest drivers from AMD and the last BIOS upgrade.

Nobody solve the problem yet?

 

In my case, can't see Peek Speed, PPT and TDC.

https://i.gyazo.com/dfd861d64e15f137dad83404fa3a5e31.png

0 Likes
TerrenceJ
Adept I

Re: Ryzen Master

Jump to solution

Got a reply from AMD who have said their engineering team know of the issue and are working on it. Not super helpful but hopefully they can work together with motherboard companies to fix it

TerrenceJ
Adept I

Re: Ryzen Master

Jump to solution

After a long wait, it would seem the F13c bios has resolved the issue for my board and chip combo. The new Agesa Version 1.2.0.0 now works with Ryzen Master.

View solution in original post

0 Likes