cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

Adept I
Adept I

Re: Ryzen 9 5950x running very hot 74C

Should look like this be aware I'm using the latest versionShould look like this be aware I'm using the latest version

0 Kudos
Adept II
Adept II

Re: Ryzen 9 5950x running very hot 74C

I was using an earlier version. I downloaded the same as yours now but I got a message that there is an update of the 6.35 4315. But before I will download this one, when I chose the sensors tab, I am getting this pop up. Should I click Continue or Do not monitor this sensor? Also when I installed the Armoury Crate, I indeed noticed a ROG Live Service is installed as an app, but I can't find it anywhere to use it or run it through the Armoury Crate or by searching for the app in the Windows search. Any idea?screenshot_hw_info_64.png

0 Kudos
Adept I
Adept I

Re: Ryzen 9 5950x running very hot 74C

Yeah, each time you open it will prompt you for the update ignore that as this version is a beta. As for the sensor probably best to choose do not to monitor this sensor to avoid conflicts and system load as I'm unfamiliar with that warning. 

0 Kudos
Adept II
Adept II

Re: Ryzen 9 5950x running very hot 74C

Yeah I read some commends about it and I did disabled it. Thanks for confirming too. I have edited my previous comment and I don't know if you noticed what I added. In the armoury crate I can't find the rog live service to run it. It's installed I can see it in the windows apps etc but I can't find it somewhere to run it. Also should I install ony Armoury crate or Auro Creator too? Thanks again friend.

0 Kudos
Adept I
Adept I

Re: Ryzen 9 5950x running very hot 74C

You can check if it' running in the task manager if not find it in services.You can check if it' running in the task manager if not find it in services.

So the service should be running no need to run it I believe I had the service running before I had aura creator installed (when I had high temps, restarting the services within services as seen in the top left helped my temps) I had just the normal aura function that comes with the crate. So just crate is needed 

0 Kudos
Adept II
Adept II

Re: Ryzen 9 5950x running very hot 74C

OK I will try this. Thanks again. And let's hope AMD and motherboard companies, will release the right bios, agesa patches or AMD itself the new chipset drivers, that will help us get normal temperatures. Will inform for any further updates regarding this.

0 Kudos

Re: Ryzen 9 5950x running very hot 74C

In Ryzen Master i putted in ECO-mode and i see my cpu with light work (chrome, zoom) at 30-35 degrees steady now. For now i think its the best solution but AMD needs to release an update that it will fix this.

0 Kudos
Adept II
Adept II

Re: Ryzen 9 5950x running very hot 74C

Yeah if you don't need to run something that heavy it's a good idea. For me I just used the TPU 1 option, the memory profile for my ram so they run with their standards timings and 3600MHz, I have enabled the efficiency mode, CPPC Preferred Cores and Global C6 State and now in Dota 2 I have max 55 degrees.

They are still high for a game like this but compared to stock settings that was reaching 71 degrees, it's much better. I noticed that after the cores running at 4GHz stable and there is no auto boost or jumps between frequencies. I am also still waiting an answer from AMD Customer Support. Still no answer after 3 days.

0 Kudos
Adept II
Adept II

Re: Ryzen 9 5950x running very hot 74C

Hi friend,

I just noticed this too in the HWiNFO64. Any idea why this temp 2 and 5 temperature in the motherboard is so high? Thanks in advanced.

Edit: I have googled it and I found out that everyone with this motherboard seeing this and that hwinfo64 read these sensors are faulty sensors and the temperatures are not valid or real.

monitoring.png

0 Kudos
Adept I
Adept I

Re: Ryzen 9 5950x running very hot 74C

Hilariously, I just had a Windows Defender scan, running against a 980 Pro on the onboard M1 slot and the CPU was middling 80's but spiked to high 80s on several occasions.

Running Modern Warfare, 1440p/144hz/Ultra/Vsync on, it doesn't go above mid 70 degrees.

There's something really quite badly wrong with how Ryzen 5950x CPUs are running ATM.

0 Kudos